Fehler bei Flutter Installation „Error: Unable to find git in your path“

Durch einen Artikel im aktuellen „Enwickler“ bin ich auf das Flutter Framework von Google aufmerksam geworden. Dies soll eine Entwicklung von plattformunabhängigen mobilen Applikationen mit der Programmiersprache Dart ermöglichen.Das musste ich natürlich ausprobieren. Nach dem Download des SDK’s sollte der Befehl auf der Konsole ausgeführt werden. Dies führte bei mir zu folgendem Fehler. Nun war…