Fehler bei Flutter Installation „Error: Unable to find git in your path“

Durch einen Artikel im aktuellen „Enwickler“ bin ich auf das Flutter Framework von Google aufmerksam geworden. Dies soll eine Entwicklung von plattformunabhängigen mobilen Applikationen mit der Programmiersprache Dart ermöglichen.
Das musste ich natürlich ausprobieren.

Nach dem Download des SDK’s sollte der Befehl

flutter doctor 

auf der Konsole ausgeführt werden.
Dies führte bei mir zu folgendem Fehler.

Nun war erstmal guter Rat teuer. Git war in der PATH Variable enthalten und konnte auch aufgerufen werden.
Interessant ist die Meldung davor. Der Befehl „where“ konnte nicht gefunden werden.
Damit dies funktioniert muss der Pfad „C:\Windows\System32“ zur PATH Variable hinzugefügt und der Rechner neu gestartet werden.

Anschließend lässt sich Flutter ausführen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.